വാട്സ്ആപ്പിൽ ഗുരുതര സുരക്ഷ വീഴ്ച; പുതിയ വെര്‍ഷന്‍ അപ്‌ഡേറ്റ് ചെയ്യണമെന്ന് സിഇആര്‍ടി

ഈ സുരക്ഷാ വീഴ്ച ഉപയോഗിച്ച് ഹാക്കര്‍മാര്‍ക്ക് വാട്‌സ്ആപ്പ് സെക്യൂരിറ്റി കോഡുകള്‍ ഹാക്ക് ചെയ്യാന്‍ സാധിക്കും
വാട്സ്ആപ്പിൽ ഗുരുതര സുരക്ഷ വീഴ്ച; പുതിയ വെര്‍ഷന്‍ അപ്‌ഡേറ്റ് ചെയ്യണമെന്ന് സിഇആര്‍ടി

ന്യൂഡല്‍ഹി: വാട്‌സ്ആപ്പില്‍ ഗുരുതര സുരക്ഷാ വീഴ്ച കണ്ടെത്തി സൈബര്‍ സെക്യൂരിറ്റി ഏജന്‍സിയായ സിഇആര്‍ടി. ആന്‍ഡ്രോയിഡ് വെര്‍ഷന്‍ 2.21.4.18ലും ഐഒഎസ് വെര്‍ഷന്‍ 2.21.32ലുമാണ് പ്രശ്‌നങ്ങള്‍ കണ്ടെത്തിയതെന്ന് ഇന്ത്യന്‍ കംപ്യൂട്ടര്‍ എമര്‍ജന്‍സി റെസ്‌പോണ്‍സ് ടീം (സിഇആര്‍ടി.) വ്യക്തമാക്കി.

ഈ സുരക്ഷാ വീഴ്ച ഉപയോഗിച്ച് ഹാക്കര്‍മാര്‍ക്ക് വാട്‌സ്ആപ്പ് സെക്യൂരിറ്റി കോഡുകള്‍ ഹാക്ക് ചെയ്യാന്‍ സാധിക്കും. ഇതിലൂടെ വിവരങ്ങള്‍ ചോര്‍ത്തുകയും ചെയ്യുമെന്ന് ഏജന്‍സി മുന്നറിയിപ്പ് നല്‍കുന്നു.

കാഷെ കോണ്‍ഫിഗറേഷന്‍ പ്രശ്‌നങ്ങള്‍ കാരണമാണ് ഇത്തരത്തിലുള്ള സുരക്ഷാ വീഴ്ചകള്‍ സംഭവിക്കുന്നതെന്ന് ഏജന്‍സി വ്യക്തമാക്കുന്നു. വാട്‌സ്ആപ്പ് ഉപഭോക്താക്കള്‍ ഉടന്‍തന്നെ പുതിയ വെര്‍ഷനിലേക്ക് അപ്‌ഡേഷന്‍ നടത്തണമെന്നും സിഇആര്‍ടി നിര്‍ദേശിക്കുന്നു.

No stories found.
Anweshanam അന്വേഷണം
www.anweshanam.com